Daisy Museum Homepage
Forum Home Forum Home > Daisy Airguns > Buy & Sell
  New Posts New Posts RSS Feed - Posting Photos
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Posting Photos

 Post Reply Post Reply Page  12>
Author
Message
Daisy Museum View Drop Down
Admin Group
Admin Group


Joined: November-05-2011
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daisy Museum Quote  Post ReplyReply Direct Link To This Post Topic: Posting Photos
    Posted: February-09-2017 at 4:58pm
Uploading Photos

In order to protect our site and server, Daisy Talk doesn’t allow for direct uploading of photos.

There are several free photo upload services available (i.e. imgur.com) which will allow you to upload photos. 

Then, in the text of your message, just refer others to that internet address by clicking the photo icon which looks like a tree (above) and placing the link to view your photos.  

We appreciate your understanding.  Administrator. 

Back to Top
gkenny View Drop Down
Red Ryder Member
Red Ryder Member


Joined: August-17-2009
Points: 622
Post Options Post Options   Thanks (0) Thanks(0)   Quote gkenny Quote  Post ReplyReply Direct Link To This Post Posted: July-06-2017 at 3:09pm
I have much trouble trying to post photos with a message.

First, you mention "clicking the photo icon which looks like a tree[above]"

I see nothing like that icon, can you be more specific please?

Thank you and regards, gkenny.
Back to Top
John in N.B. View Drop Down
Senior Member
Senior Member
Avatar

Joined: October-29-2016
Location: Canada
Points: 84
Post Options Post Options   Thanks (0) Thanks(0)   Quote John in N.B. Quote  Post ReplyReply Direct Link To This Post Posted: July-06-2017 at 4:13pm
Same here, can't see the tree for the forest in this case !
Back to Top
almyjmoore View Drop Down
Red Ryder Member
Red Ryder Member


Joined: February-02-2016
Location: mi / fl
Points: 142
Post Options Post Options   Thanks (0) Thanks(0)   Quote almyjmoore Quote  Post ReplyReply Direct Link To This Post Posted: July-06-2017 at 4:31pm
I have been copying and pasting my photos from the "POSTIMAGE" site where I have uploaded my pictures. Are you saying that is not acceptable? I have tried to access the pictures from other members who have used the method you described and it takes a long time to get the pictures and more than half of the time, no picture comes up. I belong to a dozen or so air gun and knife collection sights and they have an easy way to put pictures up right from their site. I guess I don't understand why only Daisy Talk has a such a problem with pictures. Thanks, Al
Back to Top
BurghDude View Drop Down
Red Ryder Member
Red Ryder Member


Joined: January-26-2016
Location: Pittsburgh PA
Points: 154
Post Options Post Options   Thanks (0) Thanks(0)   Quote BurghDude Quote  Post ReplyReply Direct Link To This Post Posted: July-06-2017 at 7:18pm
The "Quick Reply" box that appears at the bottom of threads does NOT have the tree icon.  To see it, you need to use the Reply button (with the lower left pointing arrow) that is on the last post in the thread.  Then you'll get the complete Reply form, with the tree icon.

Here is a picture of the Reply form.  I took a screen shot of it, loaded it to imgur.com, then copied the link back into the form that opens when you press the tree icon.  



This is what the image form looks like:



You paste the url you get from the image hosting service into the Image URL box, and press the Preview button.  Then you can adjust the width and height of the picture if it is obnoxiously large.

This is what my imgur session looked like after I loaded the picture you see above:


The 'Direct Link' box holds the address you'll need in the Tree form.  Just press the copy button, then back on the tree form paste it in the box.  That's about all there is to it. 

Hope this helps!  

Vince

Back to Top
gkenny View Drop Down
Red Ryder Member
Red Ryder Member


Joined: August-17-2009
Points: 622
Post Options Post Options   Thanks (0) Thanks(0)   Quote gkenny Quote  Post ReplyReply Direct Link To This Post Posted: July-06-2017 at 8:03pm
I just can't understand why it is so difficult to post a simple photo on such a great forum and a forum which benefits so much by a photo!

I have been trying for almost one year following the directions and just can not do it.

Apparently there are many others in my boat, maybe someone who can do something to change the method should come forth with a solution...PLEASE!

Thank you and regards, gkenny.
Back to Top
gkenny View Drop Down
Red Ryder Member
Red Ryder Member


Joined: August-17-2009
Points: 622
Post Options Post Options   Thanks (0) Thanks(0)   Quote gkenny Quote  Post ReplyReply Direct Link To This Post Posted: July-06-2017 at 8:25pm
Hi Vince, I tried the method you show here with Imgur, and all I got when I tried to review, was a message that the photo could not be attached...I give up!

Thank you for your effort, but I just can not do it!

Regards, gkenny.
Back to Top
BurghDude View Drop Down
Red Ryder Member
Red Ryder Member


Joined: January-26-2016
Location: Pittsburgh PA
Points: 154
Post Options Post Options   Thanks (0) Thanks(0)   Quote BurghDude Quote  Post ReplyReply Direct Link To This Post Posted: July-06-2017 at 9:00pm
Hey gkenny, I'd get that when I picked the option for "Image Link" instead of the option for "Direct Link".  Also, you have to get rid of the http:// that is already in the Tree form's Image URL box. before you paste the picture's address.  Let me know if neither of these help, and I'll try to think of what else might go wrong.

By the way, that was a heck of a repair!  If you'd like, I'll post your picture into that thread. 


Vince

Back to Top
almyjmoore View Drop Down
Red Ryder Member
Red Ryder Member


Joined: February-02-2016
Location: mi / fl
Points: 142
Post Options Post Options   Thanks (0) Thanks(0)   Quote almyjmoore Quote  Post ReplyReply Direct Link To This Post Posted: July-06-2017 at 9:12pm
Am I breaking the rules by loading pictures to "POSTIMAGE" then copying and pasting the pictures to Daisy Talk? Thanks, Al
Back to Top
gkenny View Drop Down
Red Ryder Member
Red Ryder Member


Joined: August-17-2009
Points: 622
Post Options Post Options   Thanks (0) Thanks(0)   Quote gkenny Quote  Post ReplyReply Direct Link To This Post Posted: July-07-2017 at 6:13am
Originally posted by BurghDude BurghDude wrote:

Hey gkenny, I'd get that when I picked the option for "Image Link" instead of the link for "Direct Link".  Also, you have to get rid of the http:// that is already in the Tree form's Image URL box.  Let me know if neither of these help, and I'll try to think of what else might go wrong.

By the way, that was a heck of a repair!  If you'd like, I'll post your picture into that thread. 


Vince


Thank you Vince

Please post the photo for me, I would really appreciate it! I tried about 6 times using Tiny Pic and Imgur, nothing worked on my Mac.

There may be someone who would like to try it and I can help them as I am always helped here.

Regards, gkenny.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.03
Copyright ©2001-2015 Web Wiz Ltd.