Print Page | Close Window

111-40 test firing ?????

Printed From: Daisy Museum
Category: Daisy Airguns
Forum Name: Questions
Forum Description: To help users communicate about Daisy Aiguns
URL: http://forum.daisymuseum.com/forum_posts.asp?TID=10593
Printed Date: April-16-2024 at 3:36am
Software Version: Web Wiz Forums 11.03 - http://www.webwizforums.com


Topic: 111-40 test firing ?????
Posted By: MarvMar
Subject: 111-40 test firing ?????
Date Posted: November-30-2023 at 3:53pm
Tried testing a 111-40 that hadn't been fired for several (many) years. Gun cocked, but nothing happened when I pulled the trigger. Worked the lever and trigger...nothing. Started to unscrew the shot tube and the gun fired and propelled the shot tube 20 feet. !!!!! Now it seems to be working OK.  What gives ??

-------------
Marv, NW OH



Replies:
Posted By: teerex.otw
Date Posted: November-30-2023 at 5:45pm
Sounds like you might want to check your air tube…It might have “overcocked” and lodged the front of the air tube against the back of the shot tube (I had something similar happen with a 95 a while back, but without the launch)


Posted By: Airitis
Date Posted: November-30-2023 at 7:02pm
Also, sounds like the shot tube may not have been screwed in all the way the first time. That could have caused the air tube to lodge against the back of the shot tube. Especially since the gun is working okay now.
Russ

-------------
Air-It-Is


Posted By: teerex.otw
Date Posted: November-30-2023 at 8:50pm
Good call Russ !
I think you might have the right answer. Guess I didn’t consider that as my malfunction was caused by rust and extreme grubbiness…Occam’s razor strikes again.
Either way, looks like the air tube somehow got behind the shot tube, and it might not be a bad idea ti have a look at it (mine was damaged by this and had to be replaced).
Rex


Posted By: Airitis
Date Posted: November-30-2023 at 8:59pm
Occam's razor?   That's a new one on me.
Russ

-------------
Air-It-Is


Posted By: Bryno
Date Posted: December-01-2023 at 6:32am
Hey guys I had a similar fault with a weak trigger return spring FYI I had to caulk the gun again and then pull the trigger again. The first time it happened I removed the ST also and the gun went off. Since then it's happened a few times on other guns and I've had to cock again very firmly and then fire it. Of course then replacing the trigger spring seemed solve it. For what it's worth be careful.

Bryan


Posted By: MarvMar
Date Posted: December-03-2023 at 3:00pm
Sounds likely, but would that cause the trigger to spin freely and not engage with the plunger? 

-------------
Marv, NW OH


Posted By: teerex.otw
Date Posted: December-03-2023 at 5:00pm
It could, the spring has to exert enough pressure to pop the trigger up once the plunger clears the slot. You can cock these without a spring, but you either have to hold the trigger forward, or point the muzzle toward the floor to engage.
If you have a really hard trigger pull with the gun uncocked it may cause problems (that’s what happened to me, the trigger was so crudded up it didn’t lock in and allowed the plunger to go far enough back that it locked the trigger and lodged the air tube on the back of the shot tube).
I still think Russ’s conclusion makes the most sense.


Posted By: cobalt327
Date Posted: December-04-2023 at 3:13am
Originally posted by MarvMar MarvMar wrote:

Tried testing a 111-40 that hadn't been fired for several (many) years. Gun cocked, but nothing happened when I pulled the trigger. Worked the lever and trigger...nothing. Started to unscrew the shot tube and the gun fired and propelled the shot tube 20 feet. !!!!! Now it seems to be working OK.  What gives ??
It sounds to me like there may have been a BB or other obstruction jammed or rusted up inside the shot tube at the point where the feed hole enters the shot tube. If the blockage was in there solidly, the gun wouldn't fire because the air tube was stopped from advancing. When the shot tube was unscrewed, that allowed the spring to expand, propelling the shot tube some distance.

If the shot tube isn't blocked now, the obstruction must have been ejected in the process. I'd want to really scrub out the shot tube to remove any dirt or rust. Just be careful that the wire BB retainer clip attached to the rear of the shot tube doesn't get damaged while cleaning. The tip of the air tube may need to be dressed to square it up and remove burrs, etc. If you're careful you can use a 5/64" or 2mm bit in a pin vise to ream the ID of the air tube. You don't need to go very deep, just clean up the first 1/4" or so. The rest of the air tube can be cleaned using a piece of wire to rod it out. Follow that up by using spray carb cleaner and/or canned air to blow out anything left inside.

In any event, it's a wonder the air tube wasn't broken off in the process!


Posted By: Airitis
Date Posted: December-05-2023 at 2:13pm
Well, with only a couple of viable possibilities and nothing conclusive, let's make sure our removable shot tubes are clean, our air tubes are correct and our threads are not crossed. Load 'em. Cock'em. Aim and shoot safe. WWRD (What would Ralphie Do?)
And Marv, don't shoot your eye out! 🙄
Russ

-------------
Air-It-Is


Posted By: Bryno
Date Posted: December-05-2023 at 3:48pm
You know I just got to say no one ever gives Ralphie any credit but he did practice proper eye protection.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.03 - http://www.webwizforums.com
Copyright ©2001-2015 Web Wiz Ltd. - http://www.webwiz.co.uk